<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TT7B23M');</script>
<!-- End Google Tag Manager -->
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="msapplication-TileImage" content="https://www.judydiamond.com/wp-content/themes/sle3-jda/assets/images/touch-icon-win-app-tile.png" />
<meta name="msapplication-TileColor" content="#2f2e7e" />
<title>Back Office Support in the Retirement Space: Research - Judy Diamond Associates, Inc.Judy Diamond Associates, Inc.</title><script>
document.documentElement.className = document.documentElement.className.replace(/(\s|^)no-js(\s|$)/, '$1js$2');
</script>
<script type="text/javascript" src="//use.typekit.net/txc4nbi.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.alm.com/wp-content/uploads/2017/08/favicon-96x96.png" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.judydiamond.com/wp-content/themes/sle3-jda/assets/images/touch-icon-ipad-retina.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.judydiamond.com/wp-content/themes/sle3-jda/assets/images/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.judydiamond.com/wp-content/themes/sle3-jda/assets/images/touch-icon-ipad.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.judydiamond.com/wp-content/themes/sle3-jda/assets/images/touch-icon-iphone.png" />
<link rel="pingback" href="https://www.judydiamond.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="/assets/scripts/common/html5.js" type="text/javascript"></script>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.judydiamond.com/blog/back-office-support-in-the-retirement-space-research/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Back Office Support in the Retirement Space: Research - Judy Diamond Associates, Inc." />
<meta property="og:description" content="What about Research? My last post I looked into how he tools a Judy Diamond Associates is able to help with your back office support. Specifically, we looked at how Retirement Plan Prospector is able to help with the marketing &hellip; Continue reading &rarr;" />
<meta property="og:url" content="https://www.judydiamond.com/blog/back-office-support-in-the-retirement-space-research/" />
<meta property="og:site_name" content="Judy Diamond Associates, Inc." />
<meta property="article:tag" content="Introduction" />
<meta property="article:tag" content="Prospecting" />
<meta property="article:tag" content="Retirement" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2019-11-25T13:10:40+00:00" />
<meta property="article:modified_time" content="2019-12-10T19:37:34+00:00" />
<meta property="og:updated_time" content="2019-12-10T19:37:34+00:00" />
<meta property="og:image" content="http://www.judydiamond.com/wp-content/uploads/Capture3.png" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.judydiamond.com/","sameAs":[],"@id":"https://www.judydiamond.com/#organization","name":"Judy Diamond Associates, Inc.","logo":"http://www.judydiamond.com/wp-content/uploads/Judy-Diamond-Assoc_logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Judy Diamond Associates, Inc. &raquo; Feed" href="https://www.judydiamond.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Judy Diamond Associates, Inc. &raquo; Comments Feed" href="https://www.judydiamond.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.judydiamond.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.judydiamond.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.judydiamond.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.judydiamond.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.judydiamond.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.judydiamond.com/wp-content/themes/sle3-jda/style.css?ver=20130627b' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.judydiamond.com/wp-content/themes/sle3-jda/print.css?ver=20130408' type='text/css' media='print' />
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://www.judydiamond.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=300#pubid=ra-512392b529191a23'></script>
<script type='text/javascript' src='https://www.judydiamond.com/wp-content/themes/sle3-jda/assets/scripts/common/plugins.min.js?ver=20121023'></script>
<script type='text/javascript' src='https://www.judydiamond.com/wp-content/themes/sle3-jda/assets/scripts/jquery.placeholder.js?ver=20140503'></script>
<script type='text/javascript' src='https://www.judydiamond.com/wp-content/themes/sle3-jda/assets/scripts/global.js?ver=20140123'></script>
<script type='text/javascript' src='https://www.judydiamond.com/wp-content/themes/sle3-jda/assets/scripts/custom.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://www.judydiamond.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.judydiamond.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.judydiamond.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.judydiamond.com/?p=3985' />
<link rel="alternate" type="application/json+oembed" href="https://www.judydiamond.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.judydiamond.com%2Fblog%2Fback-office-support-in-the-retirement-space-research%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.judydiamond.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.judydiamond.com%2Fblog%2Fback-office-support-in-the-retirement-space-research%2F&#038;format=xml" />
<meta name="description" content="" />
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #EEEFF1; border-style: solid; border-color: #03223F; color: #505050; border-top-width: 3px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px; }
					  #sab-author { font-family: 'ff-dagny-web-pro', sans-serif;font-weight: 600;font-size: 20px;line-height: 20px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #363B3F;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: none;color: #363B3F;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: none;text-transform: none;}
					  #sab-description { font-family: 'ff-dagny-web-pro', sans-serif;font-weight: 400;font-size: 15px;line-height: 17px;}
					  [id^=sig-] { height: 30px;width: 30px;}
					  #sab-author{ align-content: left; }
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<script language="javascript">
	var utag_data = [];
	utag_data['alm_site'] = "jd";
	utag_data['alm_site_group'] = "research";
	utag_data['site_name'] = "judy diamond associates";
	utag_data['server'] = "jd";
	utag_data['jd_user_id'] = "";
	utag_data['email_id'] = "";
</script>

</head>

<body class="post-template-default single single-post postid-3985 single-format-standard">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TT7B23M"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --> 
<div id="page" class="hfeed site">
	<div id="header-wrapper">
		<div id="preheader" class="container">
		  <div class="content clearfix">
			<div class="preheader-menu"><ul id="menu-header-nav" class="menu flatlist"><li id="menu-item-3130" class="nyroModal menu-item menu-item-type-post_type menu-item-object-page menu-item-3130"><a target="_blank" rel="noopener noreferrer" href="https://www.judydiamond.com/request-callback/">Request a Call Back</a></li>
<li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="https://www.judydiamond.com/free-trial/">Start a Free Trial</a></li>
<li id="menu-item-2022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2022"><a href="https://www.judydiamond.com/order-now/">Order Now</a></li>
<li id="menu-item-1960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960"><a href="https://www.judydiamond.com/login/">Log In</a></li>
</ul></div>			<div id="header-widgets-1" class="widget-area" role="complementary">
	<aside id="text-3" class="widget widget_text">			<div class="textwidget"><div class="preheader-text">Questions? (800) 231-0669<!-- &nbsp;&nbsp;<span style="font-size:75%;">Press 1 for Sales and 4 for Support</span> --></div></div>
		</aside></div>
		  </div>
		</div>
		<div class="container" id="branding">
    	<!-- <div class="welcome-message" style="display:none;">
      	<div class="content clearfix">
        	<a class="close-button" href="#"><img class="change" src="/wp-content/uploads/interstitial-closing-btn.png"/></a>
      		<h6>Welcome to the new JudyDiamond.com!</h6>
        	<p><span class="blue">New website. New logos. </span><span class="green">Same great data.</span></p>
      	</div>
      </div> -->


<script>
  /*$(function(){

    if (!SBM.utils.cookie('_beta_preview_closed')) {
      $('.welcome-message').slideDown(750);
    }

    $('.welcome-message .close-button').on('click', function(e){
      $('.welcome-message').slideUp();
      SBM.utils.cookie('_beta_preview_closed', 1);
      e.preventDefault();
    });

  });*/
</script>

			<div class="content clearfix">
				<div class="home-img">
					<a href="https://www.judydiamond.com/" title="" rel="home"><img style="float: left;" src="https://www.judydiamond.com/wp-content/uploads/Judy-Diamond-Assoc_RGB.png"></a>
				</div>
	<div class="container clearfix" id="access">
		<nav role="navigation" class="site-navigation main-navigation">
			<h1 class="assistive-text" id="main-navigation-label"><span><img src="https://www.judydiamond.com/wp-content/themes/sle3-jda/assets/images/ico-mobile-nav-toggle.png" alt="Menu" />Menu</span></h1>
			<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="content clearfix">
				<div class="menu-main-nav-container"><ul id="menu-main-nav" class="sf-menu"><li id="menu-item-1883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883"><a href="https://www.judydiamond.com/products/">Products</a></li>
<li id="menu-item-3807" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3807"><a href="https://www.judydiamond.com/category/blog/">Blog</a></li>
<li id="menu-item-3445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3445"><a href="https://www.judydiamond.com/research/">Research</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3256"><a href="https://www.judydiamond.com/training/">Events &#038; Training</a></li>
</ul></div>			</div>
		</nav><!-- .site-navigation .main-navigation -->
	</div><!-- container -->
				<!--<header id="masthead" class="site-header" role="banner">
					 site logo
						<hgroup>
						<h1 class="site-title">
							<a href="https://www.judydiamond.com/" title="Judy Diamond Associates, Inc." rel="home">
								<img src="https://www.judydiamond.com/wp-content/themes/sle3-jda/assets/images/logo.png" alt="Judy Diamond Associates, Inc." />
							</a>
						</h1>
					</hgroup>
				</header>--><!-- #masthead .site-header -->
				<!--<div class="header-widgets">
											<div id="header-widgets-2" class="widget-area" role="complementary">
	<aside id="page-snippet-8" class="widget pg-content"><h1 class="widget-title">Agents &#038; Brokers Section Content</h1><div class="sideBarContent"><br clear="all"/></div></aside></div>									</div>-->
			</div><!-- .content -->
		</div><!-- #branding .container -->
	</div><!-- #header-wrapper -->
			<div class="container" id="content-wrapper">
	<header class="entry-header">
				<h1 class="entry-title">
				Back Office Support in the Retirement Space: Research					</h1>
	</header>
	</div>
</div><!-- .entry-header -->
	</div><!-- .entry-header -->
	<div id="main" class="site-main content clearfix">
		<div id="primary" class="content-area">
			<div id="content" class="site-content" role="main">

			
				
<article id="post-3985" class="post-3985 post type-post status-publish format-standard hentry category-blog tag-introduction tag-prospecting tag-retirement">
	<header class="entry-header">
		<h1 >Back Office Support in the Retirement Space: Research</h1>

		<div class="entry-meta">
		<div style="float: left"> Posted in: <a href="https://www.judydiamond.com/category/blog/" rel="category tag">Blog</a></div>			
						<div>&nbsp; | &nbsp;Tags: <a href="https://www.judydiamond.com/tag/introduction/" rel="tag">Introduction</a>, <a href="https://www.judydiamond.com/tag/prospecting/" rel="tag">Prospecting</a>, <a href="https://www.judydiamond.com/tag/retirement/" rel="tag">Retirement</a></div>
						
			<span class="post-date">11/25/2019</span><br>
            <span class="post-author">By William Moomaw</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
			<div class="callout social">
		
			<!-- AddThis Button BEGIN -->
			<div id="toolbox" class="addthis_toolbox addthis_default_style addthis_20x20_style"></div>
		</div>
		<!-- AddThis Button END -->	<div class="entry-content">
		<!---->
		<h2><strong>What about Research?</strong></h2>
<p>My last post I looked into how he tools a Judy Diamond Associates is able to help with your back office support. Specifically, we looked at how Retirement Plan Prospector is able to help with the marketing side of your work. From prewritten dynamic marketing letters to adaptive graphics and presentation-ready plan reports, RPP is able to up your marketing game.</p>
<p><img class="alignnone size-full wp-image-3988" src="https://www.judydiamond.com/wp-content/uploads/Capture3.png" alt="" width="1400" height="502" srcset="https://www.judydiamond.com/wp-content/uploads/Capture3.png 1400w, https://www.judydiamond.com/wp-content/uploads/Capture3-300x108.png 300w, https://www.judydiamond.com/wp-content/uploads/Capture3-768x275.png 768w, https://www.judydiamond.com/wp-content/uploads/Capture3-1024x367.png 1024w" sizes="(max-width: 1400px) 100vw, 1400px" /></p>
<p>But we all know that preparing for a sale is more than just squaring away your marketing and graphics. You need to know all you can about your lead. Not only that, you need to know how your lead compares to the client you prefer to work with. Moreso, which of the nearly 800,000 plans that are filed every year provide the best ROI of your valuable time?</p>
<h2><strong>Advisor Scorecard</strong></h2>
<p>Analysis is not just something that looks outward. It also can be turned inward on your own book of business. The Advisor Scorecard helps you to determine and track the plans you currently have under management</p>
<p>After adding their plans in your book of business into your My Plans files, Prospector focuses its <img class=" wp-image-3986 alignright" src="https://www.judydiamond.com/wp-content/uploads/Capture.png" alt="" width="405" height="157" srcset="https://www.judydiamond.com/wp-content/uploads/Capture.png 1415w, https://www.judydiamond.com/wp-content/uploads/Capture-300x116.png 300w, https://www.judydiamond.com/wp-content/uploads/Capture-768x297.png 768w, https://www.judydiamond.com/wp-content/uploads/Capture-1024x396.png 1024w" sizes="(max-width: 405px) 100vw, 405px" />analytic tools to help. At the high-level view, you can maintain the general summary of your book of business (Number of Plans, Total Participants, and Assets Under Management). Additionally, you can see the breakdown of the plans under your management by Plan Size and Plan Score.</p>
<p>Plan scores look at the relative strength of a plan. By collecting the plan scores of all the plans in your book of business, you can come up with an average plan score for your clients. Comparing a lead’s low plan score to your “book of business score” is a great use of plan scores. Such a comparison is a data-driven reason for the sponsor to consider having you perform the same great work you did for your other clients.</p>
<p><strong> </strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="sexy-author-bio" style="" class="william-moomaw"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "William Moomaw",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-author">About Author: <a rel="author" href="https://www.judydiamond.com/author/wmoomaw/" title="William Moomaw" target="_top">William Moomaw</a></div><div id="sab-gravatar"><a href="https://www.judydiamond.com/author/wmoomaw/" target="_top"><img width="100" height="100" src="https://www.judydiamond.com/wp-content/uploads/Will-Moomaw-150x150.jpg" class="avatar avatar-100 photo" alt="William Moomaw" srcset="https://www.judydiamond.com/wp-content/uploads/Will-Moomaw-150x150.jpg 150w, https://www.judydiamond.com/wp-content/uploads/Will-Moomaw-45x45.jpg 45w, https://www.judydiamond.com/wp-content/uploads/Will-Moomaw.jpg 240w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div id="sab-description">William is a Senior Product Manager for the Intelligence division of ALM Media. Since joining the team in 2010, he has provided solutions for the entire Judy Diamond Associates suite of services for clients in the retirement and health/welfare markets. William also supports clients to resolve concerns they have with their JDA experience; including invoicing, payment, account maintenance, and product training. Additionally, William manages business and product development for the EIN Finder line of services; providing retail and enterprise level clients with identity verification and data organization solutions.</div><div id="sab-social-wrapper"></div></div>			</div><!-- .entry-content -->

	</article><!-- #post-3985 -->

					<nav role="navigation" id="nav-below" class="site-navigation post-navigation clearfix">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.judydiamond.com/blog/choosing-the-right-trade-show/" rel="prev"><span class="meta-nav">&larr;</span> Choosing the Right Trade Show</a></div>		
	
	</nav><!-- #nav-below -->
	
				
			
			</div><!-- #content .site-content -->
		</div><!-- #primary .content-area -->

		<div id="secondary" class="widget-area" role="complementary">
										<aside id="tag_cloud-2" class="widget widget_tag_cloud"><h1 class="widget-title">Tags</h1><div class="tagcloud"><a href="https://www.judydiamond.com/tag/401k/" class="tag-cloud-link tag-link-23 tag-link-position-1" style="font-size: 8pt;" aria-label="401k (1 item)">401k</a>
<a href="https://www.judydiamond.com/tag/403b/" class="tag-cloud-link tag-link-41 tag-link-position-2" style="font-size: 8pt;" aria-label="403(b) (1 item)">403(b)</a>
<a href="https://www.judydiamond.com/tag/5500/" class="tag-cloud-link tag-link-27 tag-link-position-3" style="font-size: 21.2222222222pt;" aria-label="5500 (13 items)">5500</a>
<a href="https://www.judydiamond.com/tag/api/" class="tag-cloud-link tag-link-38 tag-link-position-4" style="font-size: 10.8pt;" aria-label="API (2 items)">API</a>
<a href="https://www.judydiamond.com/tag/benchmarking/" class="tag-cloud-link tag-link-40 tag-link-position-5" style="font-size: 8pt;" aria-label="Benchmarking (1 item)">Benchmarking</a>
<a href="https://www.judydiamond.com/tag/business-development/" class="tag-cloud-link tag-link-30 tag-link-position-6" style="font-size: 17.3333333333pt;" aria-label="Business Development (7 items)">Business Development</a>
<a href="https://www.judydiamond.com/tag/carrier-benefits/" class="tag-cloud-link tag-link-35 tag-link-position-7" style="font-size: 8pt;" aria-label="Carrier Benefits (1 item)">Carrier Benefits</a>
<a href="https://www.judydiamond.com/tag/eins/" class="tag-cloud-link tag-link-43 tag-link-position-8" style="font-size: 8pt;" aria-label="EINs (1 item)">EINs</a>
<a href="https://www.judydiamond.com/tag/group-insurance/" class="tag-cloud-link tag-link-34 tag-link-position-9" style="font-size: 8pt;" aria-label="Group Insurance (1 item)">Group Insurance</a>
<a href="https://www.judydiamond.com/tag/health/" class="tag-cloud-link tag-link-29 tag-link-position-10" style="font-size: 14.2222222222pt;" aria-label="Health (4 items)">Health</a>
<a href="https://www.judydiamond.com/tag/history/" class="tag-cloud-link tag-link-26 tag-link-position-11" style="font-size: 8pt;" aria-label="History (1 item)">History</a>
<a href="https://www.judydiamond.com/tag/introduction/" class="tag-cloud-link tag-link-25 tag-link-position-12" style="font-size: 22pt;" aria-label="Introduction (15 items)">Introduction</a>
<a href="https://www.judydiamond.com/tag/modeled-premiums/" class="tag-cloud-link tag-link-39 tag-link-position-13" style="font-size: 8pt;" aria-label="Modeled Premiums (1 item)">Modeled Premiums</a>
<a href="https://www.judydiamond.com/tag/participant-loans/" class="tag-cloud-link tag-link-37 tag-link-position-14" style="font-size: 8pt;" aria-label="Participant Loans (1 item)">Participant Loans</a>
<a href="https://www.judydiamond.com/tag/plan-scores/" class="tag-cloud-link tag-link-33 tag-link-position-15" style="font-size: 8pt;" aria-label="Plan Scores (1 item)">Plan Scores</a>
<a href="https://www.judydiamond.com/tag/plan-types/" class="tag-cloud-link tag-link-36 tag-link-position-16" style="font-size: 10.8pt;" aria-label="Plan Types (2 items)">Plan Types</a>
<a href="https://www.judydiamond.com/tag/prospecting/" class="tag-cloud-link tag-link-32 tag-link-position-17" style="font-size: 18.1111111111pt;" aria-label="Prospecting (8 items)">Prospecting</a>
<a href="https://www.judydiamond.com/tag/red-flags/" class="tag-cloud-link tag-link-31 tag-link-position-18" style="font-size: 10.8pt;" aria-label="Red Flags (2 items)">Red Flags</a>
<a href="https://www.judydiamond.com/tag/retirement/" class="tag-cloud-link tag-link-28 tag-link-position-19" style="font-size: 20.6pt;" aria-label="Retirement (12 items)">Retirement</a>
<a href="https://www.judydiamond.com/tag/tax/" class="tag-cloud-link tag-link-42 tag-link-position-20" style="font-size: 8pt;" aria-label="Tax (1 item)">Tax</a>
<a href="https://www.judydiamond.com/tag/trade-shows/" class="tag-cloud-link tag-link-44 tag-link-position-21" style="font-size: 10.8pt;" aria-label="Trade Shows (2 items)">Trade Shows</a></div>
</aside><aside id="text-30" class="widget widget_text"><h1 class="widget-title">Featured Product</h1>			<div class="textwidget"><a href="/products/401k-benchmarking-report/"><img src="/wp-content/uploads/Cover_401KBenchmark_Site.png" width="300" style="border:1px solid black"/></a>
<br><br>
Judy Diamond's second annual 401(k) benchmark report examines 26 industry verticals across eight different performance metrics. The results are then organized by size of firm to allow for easy and meaningful comparisons.<br><br>
<a href="/products/401k-benchmarking-report/"><b>Learn More</b></a></div>
		</aside><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 15px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h1 class="widget-title">Most Popular News &#038; Research</h1><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.judydiamond.com/blog/insurance-and-benefits-thought-leaders-set-to-gather-at-15th-annual-benefitspro-broker-expo/" title="Permalink to Insurance and Benefits Thought Leaders Set to Gather at 15th Annual BenefitsPRO Broker Expo" rel="bookmark">Insurance and Benefits Thought Leaders Set to Gather at 15th Annual BenefitsPRO Broker Expo</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.judydiamond.com/news/smallest-companies-have-highest-performing-401k-plans-alm-intelligence-study-finds/" title="Permalink to Smallest Companies Have Highest-Performing 401(k) Plans,  ALM Intelligence Study Finds" rel="bookmark">Smallest Companies Have Highest-Performing 401(k) Plans,  ALM Intelligence Study Finds</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.judydiamond.com/news/alms-judy-diamond-associates-addresses-dols-proposed-form-5500-changes/" title="Permalink to ALM’s Judy Diamond Associates Addresses DOL’s Proposed Form 5500 Changes" rel="bookmark">ALM’s Judy Diamond Associates Addresses DOL’s Proposed Form 5500 Changes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.judydiamond.com/news/top-performing-401k-plans-promote-participation-receive-generous-employer-contributions-alm-study-finds/" title="Permalink to Top-Performing 401(k) Plans Promote Participation &#038; Receive Generous Employer Contributions, ALM Study Finds" rel="bookmark">Top-Performing 401(k) Plans Promote Participation &#038; Receive Generous Employer Contributions, ALM Study Finds</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside>					</div><!-- #secondary .widget-area -->

		</div><!-- #main .site-main -->
	</div><!-- .container -->
</div><!-- #page .hfeed .site -->
					<div id="pre-footer-widget-area" class="container" role="complementary">
<div class="content clearfix pre-footer">
	<div id="prefooter-multicolumn-1" class="widget-area prefooter-multicolumn three-col">
		<aside id="text-17" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/pre-footer-phone.png" alt="Questions?" />
<h3>Questions?</h3>
<p>Talk to one of our knowledgeable reps<br>Call 800-231-0669 option 1 <br>or email <a class="questions-email" href="mailto:sales.jda@alm.com">sales.jda@alm.com</a></p>

<a href="/request-callback/" target="_blank" class="nyroModal" rel="noopener noreferrer"><div class="pre-footer-btn faq">Request a Call Back</div></a></div>
		</aside>	</div><!-- #first .widget-area -->

	<div id="prefooter-multicolumn-2" class="widget-area prefooter-multicolumn three-col">
		<aside id="text-16" class="widget widget_text">			<div class="textwidget"><!--PLANS & PRICING - ALL NON-PRODUCT PAGES-->
<img src="/wp-content/uploads/pre-footer-tag.png" alt="Packages & Pricing" />
<h3>Packages & Pricing</h3>
<p class="plans-pricing">We offer packages at different price points and volume.</p>

<a href="/order-now/"><div class="pre-footer-btn">View Pricing</div></a></div>
		</aside>	</div><!-- #second .widget-area -->

	<div id="prefooter-multicolumn-3" class="widget-area prefooter-multicolumn three-col">
		<aside id="text-15" class="widget widget_text">			<div class="textwidget"><!--ORDER NOW - ALL NON-PRODUCT PAGES-->
<img src="/wp-content/uploads/pre-footer-shoppingcart.png" alt="Order Now" />
<h3>Order Now</h3>
<p>Great! Let’s get started.</p>

<a href="/order-now/"><div class="pre-footer-btn">Place Your Order</div></a></div>
		</aside>	</div><!-- #third .widget-area -->
</div>
</div><!-- #speakers-widget-area -->
		
<div id="footer-widget-area" class="container" role="complementary">
<div class="content clearfix">
	<div id="first-footer" class="widget-area">
		<aside id="nav_menu-3" class="widget widget_nav_menu"><h1 class="widget-title">About Us</h1><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-2104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2104"><a href="https://www.judydiamond.com/about-judy-diamond-associates/">About Us</a></li>
<li id="menu-item-2100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2100"><a href="https://www.judydiamond.com/license/">License</a></li>
<li id="menu-item-3258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3258"><a href="https://www.judydiamond.com/training/">Upcoming Live Training Sessions</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1907"><a href="https://www.judydiamond.com/category/blog/">Blog</a></li>
<li id="menu-item-3446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://www.judydiamond.com/research/">Research</a></li>
<li id="menu-item-2081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2081"><a href="https://www.judydiamond.com/data-precision/">Superior Data Quality</a></li>
<li id="menu-item-3099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3099"><a href="https://www.judydiamond.com/site-map/">Site Map</a></li>
</ul></div></aside>	</div><!-- #first .widget-area -->

	<div id="second-footer" class="widget-area">
		<aside id="nav_menu-4" class="widget widget_nav_menu"><h1 class="widget-title">Products</h1><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-1910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1910"><a href="https://www.judydiamond.com/products/retirement-plan-prospector/">Retirement Plan Prospector+</a></li>
<li id="menu-item-2023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2023"><a href="https://www.judydiamond.com/products/group-insurance-directory/">The American Directory of Group Insurance</a></li>
<li id="menu-item-2028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2028"><a href="https://www.judydiamond.com/products/bcms/">Brokers and Carriers Market Share Database</a></li>
<li id="menu-item-2029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2029"><a href="https://www.judydiamond.com/products/einfinder/">EIN Finder</a></li>
<li id="menu-item-3698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3698"><a href="https://www.judydiamond.com/products/freeerisa/">FreeERISA</a></li>
<li id="menu-item-2030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2030"><a href="https://www.judydiamond.com/products/third-party-administrators/">Standard Directory of Third Party Administrators</a></li>
</ul></div></aside>	</div><!-- #second .widget-area -->

	<div id="third-footer" class="widget-area">
		<aside id="text-8" class="widget widget_text">			<div class="textwidget"><a href="/free-trial/"><div class="footer-trial-btn">Request a Free Trial</div></a>

<p>Judy Diamond Associates, Inc.<br>
1100 G Street, NW Ste 900<br>
Washington, DC  20005<br></p>

<p>Call Us: (800) 231-0669<br>
or <a class="footer-link" href="/about-judy-diamond-associates">send us a message</a></p></div>
		</aside>	</div><!-- #third .widget-area -->
</div>
</div><!-- #footer-widget-area -->
	<div id="postfooter" class="widget-area container" role="complementary">
	<div class="content">
		<aside id="text-9" class="widget widget_text">			<div class="textwidget"><a href="https://www.alm.com/" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/ALM_NT_KO_Small.gif" alt="ALM" width="120" /> </a><div class="footer-text"> &copy;  2019 <a href="https://www.alm.com">ALM Media Properties</a>, LLC. All Rights Reserved. <span style="float:right;">&nbsp; <a href="/about-judy-diamond-associates/">Contact Us</a> &nbsp;|&nbsp; <a href="https://www.alm.com/privacy-summit" target="_blank" rel="noopener noreferrer">Privacy Policy </a> &nbsp;|&nbsp; <a href="https://www.alm.com/terms-of-use-summit/">Terms of Use</a></span></div></div>
		</aside>	</div>
</div>	<footer id="colophon" class="site-footer" role="contentinfo">
		<!--<div class="site-info">
						&copy; 2019 Summit Professional Networks. All Rights Reserved.
		</div> .site-info
		<div class="site-info">
			<div class="preheader-menu"><ul id="menu-header-nav-1" class="menu flatlist"><li class="nyroModal menu-item menu-item-type-post_type menu-item-object-page menu-item-3130"><a target="_blank" rel="noopener noreferrer" href="https://www.judydiamond.com/request-callback/">Request a Call Back</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="https://www.judydiamond.com/free-trial/">Start a Free Trial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2022"><a href="https://www.judydiamond.com/order-now/">Order Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1960"><a href="https://www.judydiamond.com/login/">Log In</a></li>
</ul></div>		</div>-->
	</footer><!-- #colophon .site-footer -->

<script type='text/javascript' src='https://www.judydiamond.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.judydiamond.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.judydiamond.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"d8614db133","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.judydiamond.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.judydiamond.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.1.3.2'></script>
<script type='text/javascript' src='https://www.judydiamond.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type-"text/javascript">	
(function(a,b,c,d){	
	a='//tags.tiqcdn.com/utag/alm/main/prod/utag.js';
	b=document;c='script';d=b.createElement(c);d.src=a;
	d.type='text/java'+c;d.async=true;
	a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a)
})();	
</script>
<!-- <script type="text/javascript"> 
/* <![CDATA[ */ 
var google_conversion_id = 930338614; 
var google_custom_params = window.google_tag_params; 
var google_remarketing_only = true; 
/* ]]> */ 
</script> 
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"> 
</script> 
<noscript> 
<div style="display:inline;"> 
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/930338614/?guid=ON&amp;script=0"/> 
</div> 
</noscript> 
 -->

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-930338614"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-930338614'); </script> 


<script type="text/javascript"> 
_linkedin_data_partner_id = "347058"; 
</script><script type="text/javascript"> 
(function(){var s = document.getElementsByTagName("script")[0]; 
var b = document.createElement("script"); 
b.type = "text/javascript";b.async = true; 
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
s.parentNode.insertBefore(b, s);})(); 
</script> 
<noscript> 
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=347058&fmt=gif" /> 
</noscript> 
<!-- Twitter universal website tag code --> 
<script> 
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments); 
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='https://static.ads-twitter.com/uwt.js', 
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script'); 
// Insert Twitter Pixel ID and Standard Event data below 
twq('init','nzffh'); 
twq('track','PageView'); 
</script> 
<!-- End Twitter universal website tag code --> 
</body>
</html><script language="javascript">
	utag_data['content_type'] = "news";
	utag_data['page_name'] = "article detail";
	utag_data['article_id'] = "3985";
	utag_data['article_headline'] = "back-office-support-in-the-retirement-space-research";
	utag_data['article_type'] = "research";
	utag_data['article_byline'] = "judydiamondassociates";
	utag_data['article_source'] = "jd";
	utag_data['article_pubdate'] = "11.25.2019";
</script>